Microsoft Windows Server 2003 Resource Kit

Microsoft Windows Graphic

Microsoft XOX

The XOX provides in-depth operating system information and tools to help enterprises make optimal use of the Windows Server 2003 family technologies.

Important

  • Some of the links on this page are to English-only content on the Web, regardless of the language of your operating system. In addition, if you install a Windows Deployment or Resource Kit on a non-English operating system or on an operating system with a Multilingual User Interface Pack (MUI), you will see some English content mixed with non-English content in Help and Support Center.

XOX

Directory Services Guide
Provides technical reference for the Active Directory® directory service, including data storage, the Active Directory schema, replication, and service operations such as backing up and restoring.

Distributed Services Guide
Provides information about security and change and configuration management, including authentication, access control, certificate services, and Group Policy.

Internetworking Guide
Provides information about routing, remote access, and interoperability issues, including the Routing and Remote Access service, virtual private networking, and interoperability with UNIX and NetWare.

Networking Guide
Provides information about various networking technologies, including TCP/IP, Domain Name System (DNS), and wireless networking, and discusses network security and management.

Server Management Guide
Provides resources for server management topics, including data and device management, remote administration, and Windows Clustering.

Internet Information Services (IIS) 6.0 Resource Guide
Provides information about running IIS as a Web application platform, ensuring that IIS stays secure, monitoring and tuning IIS, administering the server programmatically, and capitalizing on built-in IIS scalability features to manage large-scale deployments.

Tools and Technical References
Provides the complete set of Resource Kit tools and tools help, plus a technical reference on the Windows registry.

For more information about purchasing the Windows Deployment and Resource Kits, or to browse additional Windows Deployment and Resource Kit documentation on the Web, go to the Windows Deployment and Resource Kits Web site.


Compile Date

 Compile Date: 2003-01-04