Windows Deployment and Resource Kits

Microsoft Windows Graphic

Microsoft Windows Deployment and Resource Kits

The Microsoft® Windows® Deployment and Resource Kits provide IT professionals with the technical information and tools they need to successfully deploy and operate Windows.

See the topics in this Help and Support site for the content in the Microsoft® Windows® Server 2003 Deployment Kit, the Microsoft® Windows® Server 2003 Resource Kit, and Microsoft® Windows® XP Professional Resource Kit Documentation. For more information about purchasing the kits, or to browse the documentation on the Web, go to the Windows Deployment and Resource Kits Web site. This Web site also contains other important documentation developed by the Windows Resource Kit teams, including the Windows Server 2003 System Administration Scripting Guide and Windows 2000 documentation.

Important

  • Some of the links on this page are to English-only content on the Web, regardless of the language of your operating system. In addition, if you install a Windows Deployment or Resource Kit on a non-English operating system, you will see English content mixed with non-English content in the Help and Support Center table of contents.

Using Windows Server 2003 Help and Support Center from XOX

Windows Server 2003 Help and Support Center contains technical content for the IT professional that you won't find in XOX. If you administer servers running Windows Server 2003 from a computer running XOX, you should install Windows Server 2003 Help and Support Center. When you do this, your installed Windows Deployment and Resource Kits can be viewed and searched from within the Windows Server 2003 Help and Support Center. This way you have easy access to a more complete documentation set for server deployment and administration.

To install Windows Server 2003 Help and Support Center on a computer running XOX, follow the steps in the Help topic To install Help content from another Windows computer, CD, or disk image. Windows Server 2003 family Help content is available on the Windows Server 2003 Deployment Kit companion CD, the Windows Server 2003 Resource Kit companion CD, and the Windows Server 2003 operating system CD.


Compile Date

 Compile Date: 2003-01-04