Backup: Where is it now?

Microsoft Windows graphic

New ways to do familiar tasks

The following table lists common tasks for backing up files and settings.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Back up files and settings | Backup | Backup or Restore Wizard For more information, see To backup files to a file or tape.
Restore files and settings | Backup | Backup or Restore Wizard For more information, see To restore files from a file or tape.
Create an Automated System Recovery (ASR) floppy disk | Setup | Backup or Restore Wizard For more information, see Automated System Recovery overview.


CD Player: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for playing audio CDs, playing DVDs, and listening to radio stations over the Internet.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Play audio CDs | CDPlayer | Windows Media Player For more information, see To play an audio CD.
Play a DVD | Not featured | Windows Media Player For more information, see To play a DVD.
Listen to radio stations over the Internet | Not featured | Windows Media Player For more information, see Listening to radio stations.

Note

  • Windows Media Player is not included with 64-bit version of XOX and 64-bit version of XOX.


Devices: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for viewing device information, configuring device properties, updating device drivers, and uninstalling and reinstalling devices.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
View device information | Devices | Device Manager For more information, see To view devices and resource settings.
Configure device properties | Devices | Device Manager For more information, see Configure device properties and settings.
Update and view device drivers | Devices | Device Manager For more information, see Update and view device drivers.
Uninstall and reinstall devices | Devices | Device Manager For more information, see Uninstall and reinstall devices.


Find: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for searching for files, folders, computers, or printers.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Find files or folders | Find | Search Companion For more information, see Search for a file or folder.
Find computers | Find computers | Search Companion For more information, see Search for a computer on the network.
Find printers | Find printers | Search Companion For more information, see Search for a printer.


Inbox: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for sending and receiving e-mail messages.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Reading e-mail messages | Inbox | Outlook Express For more information, see To read your messages.
Creating and sending e-mail messages | Inbox | Outlook Express For more information, see To send an e-mail message.


Internet: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for configuring Internet Options.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Specify a Home Page | Internet | Internet Options
Delete temporary Internet files | Internet | Internet Options
Use Content Advisor | Internet | Internet Options
Set Internet security settings | Internet | Internet Options
Set Internet privacy settings | Internet | Internet Options
Set Internet connection settings | Internet | Internet Options

Note

  • You can also set Internet Options through your Web browser. For more information, see your Web browser Help.


Media Player: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for playing audio, video, and mixed-media files.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Play audio CDs | CDPlayer | Windows Media Player For more information, see To play an audio CD.
Listen to audio clips | Media Player | Windows Media Player For more information, see To play files.
View a movie | Media Player | Windows Media Player For more information, see To play files and To play a DVD.

Note

  • Windows Media Player does not come with the 64-bit version of XOX or the 64-bit version of XOX.


Multimedia: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for viewing and configuring multimedia.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
View sound and audio device information | Sounds | Sounds and Audio Devices
Adjust audio device volume | Sounds | Sounds and Audio Devices
Specify a sound scheme | Sounds | Sounds and Audio Devices
View audio device settings | Sounds | Sounds and Audio Devices
Play audio CDs | CDPlayer | Windows Media Player For more information, see To play an audio CD.
Listen to audio clips | Media Player | Windows Media Player For more information, see To play files.
View a movie | Media Player | Windows Media Player For more information, see To play files and To play a DVD.

Note

  • Windows Media Player is not included with the 64-bit version of XOX or the 64-bit version of XOX.


My Briefcase: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for storing and synchronizing files using Briefcase.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Synchronize files on connected computers | My Briefcase | Briefcase For more information about synchronizing files, see To synchronize files on connected computers using Briefcase.
Create a new Briefcase | My Briefcase | Briefcase For more information about creating a new Briefcase, see To create a new Briefcase.
Check file status | My Briefcase | Briefcase For more information about checking the status of files in Briefcase, see To check the status of files in Briefcase.

Notes

  • In the Windows Server 2003 family of operating systems, Briefcase is no longer stored on the desktop. You can open Briefcase by right-clicking anywhere on the desktop, pointing to New, and then clicking Briefcase.
  • When you use Briefcase to copy files from your main computer to your portable computer, the two computers must be connected, either over a network or by a direct cable connection.


Ports: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for configuring and checking the status of ports.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
View ports | Ports | Device Manager For more information, see To view devices and resource settings.
Check status of ports | Ports | Device Manager For more information, see To view the status of a device.
Change port settings | Ports | Device Manager For more information, see To change port settings.


Regional Settings: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for configuring regional and language options.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Set regional and language options such as currency, time, and date | Regional Settings | Regional and Language Options
Specify your location | Regional Settings | Regional and Language Options
Set language options | Regional Settings | Regional and Language Options


SCSI Adapters: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for viewing and configuring small computer system interface (SCSI) devices.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
View SCSI device information | SCSI | Device Manager For more information, see To view devices and resource settings.
Configure SCSI device properties | SCSI | Device Manager For more information, see Configure device properties and settings.


Server: Where is it now?

New ways to do familiar tasks

The following table lists common tasks used for creating, viewing, and setting permissions for shared resources.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Share a folder or drive | Server | Shared Folders in Computer Management For more information, see To share a folder or drive.
Stop sharing a folder or drive | Server | Shared Folders in Computer Management For more information, see To stop sharing a resource.
View information about a shared resource | Server | Shared Folders in Computer Management For more information, see To view information about shared resources.
Disconnect a user from a shared resource | Server | Shared Folders in Computer Management For more information, see To disconnect a user or users.


Sounds: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for viewing and configuring sounds and audio devices.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
View sound and audio device information | Sounds | Sounds and Audio Devices
Adjust audio device volume | Sounds | Sounds and Audio Devices
Specify a sound scheme | Sounds | Sounds and Audio Devices
View audio device settings | Sounds | Sounds and Audio Devices


Tape Devices: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for viewing and configuring tape devices.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
View tape device information | Tape | Device Manager
Configure tape device settings | Tape | Device Manager
Back up files and settings to tape | Backup | Backup or Restore Wizard For more information, see To backup files to a file or tape.
Restore files and settings from tape | Backup | Backup or Restore Wizard For more information, see To restore files from a file or tape.

Note

  • Tape devices often have special software for copying and retrieving data from your computer. For more information, see the documentation provided with your tape device.


View Options: Where is it now?

New ways to do familiar tasks

The following table lists common tasks for viewing and configuring Folder Options.

Note

  • XOX
If you want to | In Windows NT 4.0 use | In this version of Windows use
Specify how folders open | View Options | Folder Options
Specify how folders display | View Options | Folder Options
View registered file types | View Options | Folder Options

Note

  • Folder Options settings do not apply to folder toolbars.