Questions and answers about the End-User License Agreement

What does the End-User License Agreement (EULA) do? Why should I read it?

What does the EULA say?

My Microsoft software came with a Certificate of Authenticity. Is that my EULA?

How can I try to tell if my Microsoft software is genuine?

In what ways can I use the software over a network?

Can I make a second copy of my Microsoft Windows operating system software for my portable computer?

Do my license rights change when I upgrade my Microsoft software?

Can I sell or give away old versions of my software when I acquire an upgrade?

What if I've upgraded from an earlier version of Microsoft Windows software? Do I still need to keep my earlier copy of Microsoft Windows software as part of my legally licensed software?

What if I don't upgrade my Microsoft Windows software, but instead acquire a completely new version? Do I still have to keep my old version?

What is software piracy? Why should I be concerned about it?

Are there different types of software piracy? Is one type of piracy more damaging than any other?

How can I be certain I am legally licensed to run the Microsoft software that came preinstalled on my computer's hard disk?

What should I do if I suspect I have unknowingly obtained illegal Microsoft software?

What uses of photos, clip art, and font images are prohibited?


Compile Date

Microsoft Windows graphic
Compile Date: 2004-11-24


How can I be certain I am legally licensed to run the Microsoft software that came preinstalled on my computer's hard disk?

Microsoft licenses many personal computer system manufacturers (called Original Equipment Manufacturers) to preinstall operating system software, such as XOX and products in the Windows Server 2003 family, directly on the hard disks of their computer systems. In some instances, Original Equipment Manufacturers (OEMs) are also licensed to preinstall specific application software, such as Microsoft Office or Microsoft Works, on the hard disk or to include them with the computer systems they distribute. Be sure to deal with reliable and trustworthy computer resellers, because you are never legally licensed to run preinstalled Microsoft software unless it has been distributed by the OEM in the manner authorized by Microsoft. If you still have concerns about whether you have legally licensed software, see the How to Tell if Your Microsoft Software is Authentic Web site.

If your Microsoft operating system software (such as XOX or XOX) was supplied to you preinstalled on a new computer system by an OEM, look for the Certificate of Authenticity on the exterior of the chassis. The Certificate of Authenticity helps you to determine whether the Microsoft software and components, such as media and manuals, are genuine. Your OEM is required to affix the Certificate of Authenticity in this manner. For other Microsoft software, your Certificate of Authenticity is included with the software components and you should keep them in a safe place.

Related Topics


What does the End-User License Agreement do? Why should I read it?

Microsoft software is licensed to you, not sold. Under United States and international copyright laws, your right to install, copy and run Microsoft software is limited. The End-User License Agreement (EULA) contains all the rights and limitations that govern your use of Microsoft software. The EULA is a contract between you and Microsoft (or the original equipment manufacturer (OEM) if you acquired the software preinstalled on your computer system). You are required to accept the EULA in order to run Microsoft software. You should contact the software or computer reseller if you do not want to accept the EULA. Please note that your EULA does not by itself prove that you are legally licensed. The EULA is used as part of the process to determine whether you have genuine software that has been legally licensed.

Please read the EULA carefully, as you would any legal contract, so you understand your rights and your obligations, and so you understand the rights granted by the licensor. The EULA may limit your ability to make additional copies of the software, and may also grant you specific rights to utilize networks, transfer the software, or otherwise use the software. In addition, please note that under certain Microsoft volume licensing programs intended for businesses, you may have different rights and limitations with respect to the software than may be contained in the EULA supplied with the software. Please consult the agreements that govern such programs for complete information.


My Microsoft software came with a Certificate of Authenticity. Is that my End-User License Agreement (EULA)?

No. The Certificate of Authenticity (COA) is not a license to use the Microsoft software. The COA is a security device that accompanies legally licensed Microsoft software. The COA assists you to determine whether the Microsoft software and components, such as media and manuals, are genuine. If your Microsoft operating system software (such as XOX or a product in the Windows Server 2003 family) was supplied to you preinstalled on a new computer system by an original equipment manufacturer (OEM), look for the Certificate of Authenticity on the exterior of the chassis. Your Original Equipment Manufacturer (OEM) is required to affix the Certificate of Authenticity in this manner. For other Microsoft software, your COA is included with the software components and you should keep them in a safe place. The COA contains anti-counterfeiting devices, such as the holographic strip, to help prevent the production of counterfeit Microsoft software. If you suspect you might have pirated software, or you have concerns about the legal ramifications of using such software, click Related Topics to get information about software piracy.


What if I've upgraded from an earlier version of Microsoft Windows software? Do I still need to keep my earlier copy of Microsoft Windows software as part of my legally licensed software?

Yes. Due to the fact the original full version software and the upgrade version software together constitute a single software program, you will need to retain your copy of the prior version of the software program (including all media, manuals and the Certificate of Authenticity) in order to establish your eligibility for the upgrade license.


How can I tell if my Microsoft software is genuine?

Microsoft Windows graphic

How can I try to tell if my Microsoft software is genuine?

If you have acquired a new computer system with a Microsoft Windows operating system preinstalled (Original Equipment Manufacturer software), check whether your new computer comes with:

  • A genuine Microsoft CD or recovery disk from your computer manufacturer (or a copy saved on the partitioned hard drive, in lieu of a CD).
  • A Certificate of Authenticity (COA) label attached to the chassis or the manual, and
  • Other applicable components such as the manual, where applicable.

If you have acquired retail software (full package programs), check whether it includes a:

  • COA label affixed to the top of the retail box packaging, and
  • Edge-to-edge hologram CD.

Here are two ways for end users to obtain a full and legal license for a Microsoft operating system:

  • Through Original Equipment Manufacturer (OEM) software preinstalled on a new fully assembled computer system at time of purchase, or
  • Through retail software (full package programs).

Microsoft Volume License programs do not offer full licenses for operating systems.

For detailed information to help you check whether the Microsoft Windows operating system you are using is genuine, please go to the How to Tell if Your Microsoft Software is Authentic Web site.

For more information regarding application software and Volume Licensing programs, go to the Volume Licensing Programs Web site.

The Certificate of Authenticity (COA) is a security feature that accompanies Microsoft software. The COA assists you in determining whether the Microsoft software and components, such as media and manuals, are genuine. If your Microsoft operating system software (such as XOX or a product in the Windows Server 2003 family) was supplied to you preinstalled on a new computer system by an OEM, look for the Certificate of Authenticity on the exterior of the chassis. Your OEM is required to affix the Certificate of Authenticity in this manner when it is distributed with a fully assembled computer system. For Microsoft application or server software, your COA is included with the software components and you should keep it in a safe place. The COA contains anti-counterfeiting features, such as the holographic strip, to help prevent the production of counterfeit Microsoft software and components. If you suspect you might have pirated software, or you have concerns about the legal ramifications of using such software, click Related Topics to get information about software piracy.


Can I make a second copy of my

Microsoft Windows graphic

Can I make a second copy of my Microsoft Windows operating system software for my portable computer?

The answer is generally, "no." Copyright law and the terms of your End-User License Agreement (EULA) govern your rights to copy and run Microsoft software. In the case of Microsoft Windows operating system software, the EULA does not permit you to run more than one copy. If your Microsoft operating system software (such as XOX or a product in the Windows Server 2003 family) was supplied to you preinstalled on a new computer system by an original equipment manufacturer (OEM), different license terms apply. In such cases, you may not make a second copy and the software itself is not transferable to a different computer system, even if you delete it from the original computer system. Please read the EULA contained in this software for complete information. Please note that under certain Microsoft volume licensing programs intended for businesses, you may have different rights. Please consult the agreements that govern such programs for complete information.


Are there different types of software piracy? Is one type of piracy more damaging than any other?

Yes, there are different types of software piracy, and all of these forms of software piracy are damaging to the software industry and to you, the end user. The following are the different forms of software piracy that are most prevalent:

  • Hard-Disk Loading: Under this practice, a computer manufacturer will illegally preload an unlicensed copy of the software onto the computer prior to sale. The manufacturer makes a deliberate decision to load illegal software onto the computers they sell, usually as an incentive for the end user to purchase computers from them. In most cases, the manufacturer will not supply any media, license agreement, manual or other documentation with the computer they distribute to their customer.
  • Counterfeiting: Counterfeiting is the large-scale illegal duplication and distribution of software. Many counterfeiting groups are linked to organized crime, and they counterfeit and package the software using sophisticated techniques. The packaged software is then distributed as imitation legitimate software. When produced in large volumes, counterfeiting is a sophisticated criminal activity, and has been linked to other illegal activities.

    • As the technology used by counterfeiters advances, even sophisticated consumers are often unable to distinguish legitimate software from counterfeit. The rising popularity of shopping on the Internet has increased the potential for deception since you can't see the software in person until it arrives at your doorstep, if it arrives at all.

  • Internet Piracy: Internet piracy refers to the use of the Internet for illegally copying or distributing unauthorized software. In these cases, the Internet is the medium for advertising, offering, acquiring, or distributing pirated software via online auctions and Web sites.
  • License Misuse: Software programs may originate from legitimate offers and channels, but are then subsequently misdirected during distribution. As a result of this misdirection, the software is unlawfully transferred in violation of its original licensing conditions. Software programs that typically "leak" from their original channels are those distributed under the Academic or License Fulfillment programs or OEM software.

Don't be a victim of software piracy, and the possible legal and technical risks that may come with it. Be sure that you are acquiring genuine software that is properly installed, fully supported, and legal.

The following warning signs can help you identify counterfeit or illegal software:

  • Prices that are "too good to be true."
  • Suspicious methods of delivery and/or payment.
  • Retail software delivered in jewel cases rather than in full-color retail boxes.
  • Software marked with phrases such as "For distribution with a new PC only" or "Special CD for licensed customers only" that do not accurately describe the transaction.


What uses of photos, clip art, and font images are prohibited?

This question is addressed in the End-User License Agreement (EULA). To read the agreement, click here.


What if I don't upgrade my

Microsoft Windows graphic

What if I don't upgrade my Microsoft Windows software, but instead acquire a completely new version? Do I still have to keep my old version?

No. However, in this case you are still legally licensed to run the original version of the software, and it may be eligible for upgrading. Depending on the license type, you may be entitled to transfer the original version to another computer system. Please review the End-User License Agreement for complete information.


Can I sell or give away old versions of my software when I acquire an upgrade?

No. Because the original full version software and the upgrade version software together are a single software program, you will need to retain the prior version in order to establish your eligibility for the upgrade license.


In what ways can I use the software over a network?

This question is addressed in the End-User License Agreement (EULA). To read the agreement, click here.


Do my license rights change when I upgrade my Microsoft software?

Please check to see if the software upgrade contains an End-User License Agreement (EULA). If it does, please read it as this EULA supplements or replaces the EULA that accompanied the original version and states the terms and conditions that apply for both the original software and the upgrade. You will be required to review this EULA and accept it in order to complete the upgrade. If the upgrade software does not contain a EULA, then your rights will continue to be governed by the terms of the original EULA.


What does the End-User License Agreement (EULA) say?

To read the End-User License Agreement, click here.


What is software piracy? Why should I be concerned about it?

The term software piracy covers different activities, including: illegal copying of programs, counterfeiting and the distribution of infringing software, and sometimes even sharing a program with a friend. The Business Software Alliance's 2002 Global Piracy Study reports that two out of every five business software applications in use, worldwide, are unlicensed or stolen. In some countries or regions, as many as nine out of every ten business software applications in use are unlicensed or stolen.

When a consumer decides to use an unauthorized copy of a software program, the consumer forfeits his or her right to the support, documentation, warranties and periodic updates provided by the software manufacturer. In addition, pirated software can contain viruses that could potentially damage the consumer's hard disk and its contents. Finally, if software is illegally copied at work, the customer puts him or herself and the company he or she works for at a legal risk by pirating a program protected by copyright laws.

When you acquire counterfeit software, you're supporting disreputable businesses, to the detriment of tax-paying, legitimate businesses that provide jobs and salaries to good citizens and expand the economy. There is a good chance the profits from counterfeit software are funding additional illegitimate businesses. Legitimate companies do not receive funds from the distribution of counterfeit software, and frequently this loss of revenue leads to layoffs for workers in all related industries, from manufacturers to resellers. So, as you can see, acquiring counterfeit software doesn't impact software manufacturers only; it impacts everyone.


What should I do if I suspect I have unknowingly obtained illegal Microsoft software?

The first thing to do is to return to the vendor who distributed the software to you and ask for verification that the software is legal or for legitimate replacement software. If you are not satisfied that you have received legitimate software, ask for your money back, and find a legitimate dealer who will distribute legally licensed Microsoft software.

If the vendor refuses to help you or give you a refund, consider reporting their actions to your local Consumer Affairs office. You can also contact the Microsoft Anti-Piracy Hotline at 1-800-RU-LEGIT (accessible in the United States or Canada) or visit the Software Piracy Reporting Web site.