Microsoft Windows Server 2003 Deployment Kit

Microsoft Windows Graphic

Microsoft XOX

The XOX provides guidelines and recommended processes for designing and deploying Windows Server 2003 family technologies to meet your business needs and IT goals.

Important

  • Some of the links on this page are to English-only content on the Web, regardless of the language of your operating system. In addition, if you install a Windows Deployment or Resource Kit on a non-English operating system or on an operating system with a Multilingual User Interface Pack (MUI), you will see some English content mixed with non-English content in Help and Support Center.

XOX

Planning for Deployment
Provides guidelines for creating a deployment project plan, setting up a deployment test lab, creating software and hardware inventories, choosing a licensing method, and conducting a deployment pilot project.

Deploying Network Services
Provides guidelines to help you build a TCP/IP network, deploy DHCP and DNS, and deploy WINS. This book also includes information about wireless networking, network security, and remote access connectivity.

Designing and Deploying Directory and Security Services
Provides guidelines to help you design and deploy directory services, including upgrading and restructuring domains. This book also includes planning and deployment guidelines for distributed security services, including authentication, access control, public key infrastructures, and smart cards.

Planning Server Deployments
Provides guidelines to help you design and deploy file servers, print servers, server clusters, Network Load Balancing clusters, and terminal services. This book also provides information on planning for storage, high availability, and remote server management.

Automating and Customizing Installations
Provides deployment planning information for automated installations, multilingual deployments, and compatibility testing, and includes design information for unattended installations, image-based installations, and Remote Installation Services (RIS) installations.

Designing a Managed Environment
Provides guidelines to help you design and deploy Group Policy infrastructure, security policy, Group Policy-based software deployment, patch management, and a user data and settings management strategy.

Deploying Internet Information Services (IIS) 6.0
Provides prescriptive guidance on designing and deploying IIS 6.0 solutions for medium to large application server environments.

Tools and Technical References
Provides the complete set of Resource Kit tools and tools help, plus a technical reference on the Windows registry.

For more information about purchasing the Windows Deployment and Resource Kits, or to browse additional Windows Deployment and Resource Kit documentation on the Web, go to the Windows Deployment and Resource Kits Web site.


Compile Date

 Compile Date: 2003-01-04