Branch Office Overview

Branch offices are the remote locations of an organization that connect to a headquarters or hub over a wide-area network (WAN). The technologies included in Microsoft® Windows Server™ 2003 R2 can simplify how you manage a variety of activities and tasks in branch offices. These activities and tasks include:

  • Publishing files from centralized hubs to branch offices.

  • Replicating files from branch locations for backup, fault-tolerance, or cross-publishing.

  • Collaborating on documents that are shared among branches or between hubs and branches.

  • Efficiently managing printers, printer drivers, and print queues in branch offices.

These improvements are supported by the enhanced print-management tools in Windows Server 2003 R2. They are also supported by Distributed File System (DFS) in Windows Server 2003 R2. The version of DFS in Windows Server 2003 R2 includes new enhancements and tools for DFS Namespaces and a new replication engine known as DFS Replication.

For more information about these technologies in Windows Server 2003 R2, see the Microsoft Web siteMicrosoft Web site.