Quick guide for finding tools

This section provides links to topics and tools for carrying out basic administrative tasks:

  • Checklists
  • Best practices
  • New ways to do familiar tasks
  • Configuring roles for your server
  • Troubleshooting A-Z
  • Step-by-step guides for deployment
  • Glossary
  • Windows interface administrative tool reference A-Z
  • Command-line reference A-Z
  • Windows Resource Kit Tools Help
  • Support Tools on the Windows CD

Notes

  • For information about Microsoft® Visual Basic®, Scripting Edition, (VBScript) for system administrators, see "Scripting Solutions for System Administrators" at the Microsoft Windows Resource Kits Web site. (http://www.microsoft.com/)
  • For information about scripting, see "Scripting for the Enterprise" at the Microsoft Windows Resource Kits Web site. (http://www.microsoft.com/)


Compile Date

 Compile Date: 2003-01-04